“Your mailbox has been temporarily moved on Microsoft Exchange server.”

Question : “Your mailbox has been temporarily moved on Microsoft Exchange server.” I have just upgraded a client to a new laptop and from Outlook XP to Outlook 2007 connecting to an exchange 2003 server and I have the following message when I lauch Outlook: “Your mailbox has been temporarily moved on Microsoft exchange server. A temporary mailbox exists, but might not have all your previous data. You can connect to Continue Reading →

object could not be found on domain controller

Question : object could not be found on domain controller I am trying to resolve a client certificate issue with a new Exchange 2007 implementation but when I try to get the configuration settings of the EWS via the command shell I get the following error. Get-WebServicesVirtualDirectory : The operation could not be performed because object ‘server1’ could not be foun d on domain controller ‘DC1.domain.com’. At line:1 char:32 I verified Continue Reading →

New-EdgeSubscription, The LDAP server is unavailable

Question : New-EdgeSubscription, The LDAP server is unavailable I have EBS 2008 installed and have played around a little with certificates. When I now check my security server which has the edge transport service installed I get “The LDAP server is unavailable” in the Exchange managment console. So then I tried to issue a new subscription but then I get this error: New-EdgeSubscription : An Active Directory error 0x51 occurred when Continue Reading →

Exchange 2007 – Error Mounting Database to Network Share

Question : Exchange 2007 – Error Mounting Database to Network Share I am getting an error when attempting to mount a database in Exchange 2007.  I am trying to mount the database to a network share.  I have no problem mounting the database to any of the local drives on the Exchange server, but anytime I attempt to mount the database to the network share I receive the below error: “Error Continue Reading →

E00 Log files missing Help needed.

Question : E00 Log files missing Help needed. 2 days ago my exchange server crashed and the reason was this error code C1041739 and then C1041724. I recovered the database and mounted the store successfully, but unfortunatly today morning the Exchange Server Crashed again, mails stores are not mounting. Last time I used eseutil /r successfully. Now today when i am trying to use same /R parameter the ” (JET_errMissingLogFile, Current Continue Reading →

“Delivery to these recipients or distribution lists is complete, but delivery notification was not sent by the destination”

Question : “Delivery to these recipients or distribution lists is complete, but delivery notification was not sent by the destination” Can someone tell me what this means: “Delivery to these recipients or distribution lists is complete, but delivery notification was not sent by the destination” This is the response sent from a user who sent email to our Imail email server. Thanks   Solution: “Delivery to these recipients or distribution lists Continue Reading →

Error message in Exchange Queue – No recipient succeeded?

Question : Error message in Exchange Queue – No recipient succeeded? Dear Sir, Please I have a weird problem in my Exchange Server 2007 SP1: I have seen some error in my queue of my Exchange Server, “450 4.5.0 No recipient succeeded” on my outbound smtp queue to some specific domains only. I am running Exchange Server 2007 SP1. Does anyone know what this means and how to fix it please? Continue Reading →

Problem: Email Encryption Vendor Selection

Problem: Email Encryption Vendor Selection Does anyone have any recommendations for a vendor for a hosted or behind the firewall Email Encryption solution that is reputable? If so, could you give a me a brief summary of your experience and some information on the end user experience (e.g. easy to use, intuitive?) Much Appreciated!!   Solution: Email Encryption Vendor Selection I admit I find the question a bit vague too. Continue Reading →

421.4.3.2 service not available

Question : 421.4.3.2 service not available I have just set up the new small business server 2008 and I have a problem receiving e-mail from external clients but internally we can send e-mail to each other fine and from a command line-also send e-mail to an internal e-mail box I’m using the standard SMTP port 25 whenever anybody tries from externally they get 421.4.3.2 service not available I have checked my Continue Reading →

Exchange 2007 SCC cluster problem

Question : Exchange 2007 SCC cluster problem Hi, I have exchange 2007 SP1 SCC cluster installed on windows 2008 enterprise edition. Everything is working fine. I have a small issue, when I try to move the cluster from Node1 to Node2 from EMC or EMS, all recourses move except Quorum. The exchange is working fine even when Quorum is in one server and all other recourses in another server. I think Continue Reading →